Sunday, April 26, 2009

Installing TweetDeck on my Mac and "Error #2038"


After installing TweetDeck on my Ubuntu system I went to install it on my Mac (I love cross-platform apps), but the install kept failing with a "Error# 2038" error (see right).

So I had installed Air some time ago for something else (hmmm, can't remember what), so I thought perhaps it needed an update. So I wandered over to Adobe and installed a new version.

This represented an upgrade from "1.1.0.5790" to "1.5.1.8210" (see left).

And that did it - after that I went back to Tweetdeck and re-tried the install and it worked.